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Part 1

QUESTION: 1

‘You work as an Office Assistant for uCertify Inc. You are preparing a presentation in PowerPoint 2010. You want to display a grid attached to a chart
that displays the data used to create the chart. You have selected the chart and clicked on the Layout tab of the Chart Tools tab. Mark the option/button

in the following image of the Layout tab to accomplish the task.

=D ‘ Layout |
Wertical [alue) Sxis Majo v | ==l o ] e 4 =] L] Chartwall |l2d] Lines =
L[_j) i | M EL T W 1Y
{}},Fnrmat Selection | Chart Floor |1] Up/Down Bars =
Picture Shapes Text Chart  Axis Legend Data Data Bxes  Gridlines Plot Trendlme
qﬁ Reset to Match Style - Box Title = Titles = - Labels = [Table ~ - - Area T 3-D Rotation 4] Error Bars =
Current Selection | Insert | Labels Aes Background Analysis

Answer:

Explanation: A data table is a grid attached to a chart that displays the data used to create the chart. It is attached to the category axis of the chart. It
is used to replace the tick-mark labels on the category axis. A data table can be displayed in line, area, column, and bar charts. A data table does not

replace an axis of the chart, but is aligned to the bar charts. Take the following steps to display or hide a data table in a chart:

1. Click the chart on which you want to add a data table.
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2. Click on the Chart Tools tab.
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3. Click on the Layout tab, and then click the Data Table drop-down list.
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4. Todisplay the chart data in a grid at the bottom of the chart, select the Show Data Table option. To hide the data table, select the None option.
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QUESTION: 2

Mark the option/button in the following image of the Format tab to apply quick styles to Series 1 of the chart as shown below:
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Answer:

Explanation: A user can change the style of a chart element by using the Format tab of the Chart Tools tab. Take the following steps to apply quick

styles to a chart element:

1. Select the chart element.
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QUESTION: 3

The Chart Tools tab will be displayed containing the Design, Layout, and Format tabs.



Mark the option/button in the following image of the File tab to mark a presentation as final.
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Explanation: The Mark as Final command is used to mark a presentation as read-only. The Mark as Final command does not provide security feature. If
a user receives a presentation marked as final, he can reverse the Mark as Final status and edit the presentation. The Mark as Final icon in the status
bar at the lower-left side of the PowerPoint window can be used to determine whether a presentation is marked as final. The icon disappears from the
status bar when a presentation is unmarked. Take the following steps to mark a presentation as final:

1. Open the presentation to mark it as final. Click the File tab.
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3. Click Protect Presentation, and then click Mark as Final from the drop-down list to undo Mark as Final option.

3. Click Protect Presentation, and then click Mark as Final from the drop-down list to undo Mark as Final option.
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QUESTION: 4



Mark the menu in the following image of the PowerPoint 2010 window to use the spelling and grammar checker tool.
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Explanation: The spelling and grammar checker tool is used to identify errors and to suggest alternatives for corrected text in a presentation. According
to the office program, the spelling and grammar checker tool is located in different places on the ribbon. A user can either check the spelling and
grammar in a file all at once or can let the spelling and grammar checkers suggest corrections automatically. A dictionary of standard grammar and
spellings is available with all office programs, but they are not comprehensive. Hence, the spelling and grammar checker tool is used. Take the following
steps to use the spelling and grammar checker tool:

1. Click on the Review tab. In the Proofing group, click Spelling.
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QUESTION: 5

You work as an Office Assistant for uCertify Inc. You are preparing a presentation named SalesDetails.pptx and you want to merge the slides of the
presentation to the current presentation. Mark the option/button in the following image of the Review tab to merge the presentation slides from one
presentation to the other.
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Answer:

Explanation: Merging and comparing presentations is a new feature in PowerPoint 2010. A user can compare his current presentation with another one
and combine them instantly. This feature is helpful if a user is working with others on presentations and using e-mails or network shares to
communicate changes with others. This feature can also be used to compare two presentations to see the differences between them. By using this

feature a user can minimize the time on synchronizing edits from multiple versions of the same presentation. Take the following steps to combine

multiple presentations:

1. Open the presentation to which you want to combine another presentation. Click on the Review tab.
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QUESTION: 6

You work as an Office Assistant for uCertify Inc. You are preparing a presentation through PowerPoint 2010. You want the presentation to run as a self-
running presentation, so that you can control whether a mouse click anywhere on the screen advances a slide. Which of the following actions will you

take to accomplish the task?

© B: Use the rehearse timings feature and browse the presentation by a speaker.
¢ Use the rehearse timings feature and browse the presentation using the Presenter view.

7 D: Use the rehearse timings feature and browse the presentation at an individual window.

Answer:



Explanation: Answer option A is correct.

Using the rehearse timing feature and setting a presentation to run at a kiosk will allow you to control whether a mouse click anywhere on the screen

advances a slide. 4 kiosk is used to give users additional control by adding navigation, hyperlinks, or action buttons to the presentation slides.

By using the rehearse timing feature, a user can record the time to present each slide, and then use the recorded times to advance the slides
automatically while giving the presentation to the actual audience. It launches a full screen slide show for rehearsing presentations and is the quickest

way to set the slide show timings. It is used to create self-running presentations.

Note: If you are going to run a presentation at a kiosk, it is necessary to use rehearse timings, navigation hyperlinks, or action buttons. Otherwise, the
presentation will not advance beyond the first slide. Take the following steps to set a presentation at a kiosk after setting the rehearse timing of the

slides:

1. On the Slide Show tab, in the Set Up group, click Set Up Slide Show.
2. Under Show type, click Browsed at a kiosk (full screen). Click the OK button.

Answer option B is incorrect. If you want to deliver a presentation before a live audience, then the Presented by a speaker (full screen) option will be

used.

QUESTION: 7

You are viewing a presentation in the Slide Show view. You want to add annotations to a slide during the slide show. Which of the following will you use

to accomplish the task?

' A: Shape Fill
 B: Animation Painter
© C: Format Painter
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Answer:

Explanation: Answer option D is correct.

The Pointer Options option is a sub-option that is used to add annotation during a slide show.
Answer option A is incorrect. The Shape Fill option is used to format the background of a shape.
Answer option C is incorrect. Format painter is a formatting tool of Microsoft office. It is used to replicate the format of the selected text and paste the

selected attributes to the target text. By using format painter, a user can replicate the various formatting attributes, such as font size, font styls,

indentation, alignment, etc.



QUESTION: 8

You work as an Office Assistant for Blue Well Inc. You are preparing a presentation in PowerPoint 2010. You have added some annotations to the

presentation while delivering it. However, the annotations are displaying on the slides in the normal view. Mark the optionsbutton in the following
image of the Review tab to display the annotations on the slides.

%@ W %

Spelling Research Thesaurus | Translate Language

Reviews

R R B

e v Previous 3PS

9 v
— = B Mest "
Shioa Mew Edit Celete Previous Mext Compare Accept Reject . o End
Markup | Comment Comment [ Reviewing Pane meyiew
Proofing Language Camments Compare
Answer:

Explanation: MarkUp is a tool in Microsoft PowerPoint 2010. It enables a user to show/hide annotations or comments on a slide of a presentation. To

use the Markup tool, a user should click the Show Markup option in the Comments group of the Review tab.
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These markups can serve as notes and comments. A user can control visibility of ink markup in the same way as to show or hide comments. Take the
following steps to show/hide annotations in a presentation:

1.

2. Click on the Review tab.
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QUESTION: 9

Open the presentation on which you want to show/hide annotations.
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‘You work as an Office Assistant for uCertify Inc. You have created a presentation named Profit & Loss Report through PowerPoint 2010. Before

presenting the presentation to your viewers, you want to set the size of the slide to 35mm and the screen orientation to portrait. Mark the correct
button on the Design tab to accomplish the task.
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Answer:

Explanation: The Page Setup button is used to specify all the slide style and size formatting options. After clicking the Page Setup button, the following

Page Setup dialog box opens:
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The slides sized for drop-down list is used to set the size of the slide, and the Orientation option is used to specify the orientation of the slide.

The Slide Orientation button can also be used if you want to change the slide orientation only. However, according to the scenario, it is required to

change both the slide size and slide orientation. Hence, you will use the Page Setup button.
The Themes group is used to change the overall design of the slides.

The Background Styles button is used to change the background of the slide.

QUESTION: 10

You work as an Office Assistant for InfoTech Inc. You are creating a presentation on an employee form of Luxury Inc. You want the text of the text box

to rotate 180 degree. Which of the following steps will you take to accomplish the task?

 a: Right-click on the text box, select the Format Shape option, and then select the 3D Rotation pane.
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¢ Right-click on the text box, select the Format Shape option, and then select the 3D Format pane.

% D: Right-click on the text box, select the Format Shape option, and then select the Shadow pane.

Answer:



Explanation: Answer option B is correct.

The Format Shape option can be used to rotate the text box to 180 degree. Take the following steps to rotate the text of a text box:
1. Select the text box. Right-click the text box and select the Format Shape option.
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2. The Format Shape dialog box appears. Click the Text Box pane.
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QUESTION: 11



You work as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. You have accidentally deleted one of the
placeholders. However, you want to use that placeholder. Which of the following steps will you take to resolve the issue?

" A: Select the Handout Master view > Master Layout, and then select the check box for the deleted
placeholder.

7 B: Select the Motes Master view > Master Layout, and then select the check box for the deleted
placeholder.

7 p: Right-click the placeholder and click the Format Shape option.

Answer:

Explanation: Answer option C is correct.

Slide Master is able to restore the deleted placeholders. To restore the deleted placeholders, select the Slide Master view > Master layout, and then
select the check box for the deleted placeholder. Slide Master comprises a set of formatting groups. Following are the elements of Slide Master:

Edit master

Master layout
Edit theme
Background
Page setup

oom e W R

Close
Answer option A is incorrect. In Handout view, the Handout placeholder is not able to move, resize, and delete.

Answer option D is incorrect. In the Format Shape option, the Format placeholder is used for formatting only, and not for restoring the deleted

placeholders.

Answer option B is incorrect. The Notes master view is not able to restore the placeholders.

QUESTION: 12

You work as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. You have added bullets in the presentation. Now,
you want to demote the size of the bullets to 25% of a slide text. Which of the following actions will you take to accomplish the task?

A Click the Promote option on the Home tab.
© B: Click the Demote option on the Home tab.

€1 Click the Page Setup option on the Design tab.

Answer:



Explanation: Answer option D is correct.
The Numbered tab comprises the Size button to reduce the size of the bullets. Take the following steps to format a bulleted and numbered list:

1. Selecta text.

Sales Presentation

2. Click the bullets icon under the Paragraph group.
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QUESTION: 13

You work as an Office Assistant for uCertify Inc. You create a presentation on daily work report. Twenty minutes before you are supposed to present the
report to the team, your manager asks you to add four new sections to the report. You spend thirteen minutes adding the information, and the next
seven wishing that you had not chosen such complicated formatting for your headings. Since, now you have to apply the similiar format to all the new

ones.

Which of the following will you choose to apply the similar format to the new information that saves time and duplication effort?

© a: Duplicate Slides

& B: Format Paint

2 Reuse Slides

© D: Smartart Styles

Answer:



Explanation: Answer option B is correct.

The Format Painter is a formatting tool of Microsoft office. It is used to copy the format of the selected text and paste the selected attributes to the
target text. By using the Format Painter, a user can copy various formatting attributes, such as font size, font style, indentation, alignment, etc.

It helps to save time and duplicated effort. It eliminates the effort of manually applying the font, font effects, centered paragraph alignment, and other
formatting to each new section heading. A user can quickly copy all of the formatting attributes by using one toolbar button, i.e., the Format Painter
button. Take the following steps to use format painter:

1. Select the text whose formatting a user wants to replicats.
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2. Click on the Home tab. In the Clipboard group, click the Format Painter icon.
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QUESTION: 14

You work as an Office Assistant for uCertify Inc. You have created a presentation in PowerPoint 2010. The presentation comprises various objects. You
have applied animation effects to some objects. However, you want to view the presentation without any animation effect. Which of the following will

you use to accomplish the task?

© A: Custom Slide Show
% B: Hide slide
@ ¢: set Up slide Sho

7 D: Action buttons

Answer:



Explanation: Answer option C is correct.

The Set Up Slide Show button is used to set up the show type, show options, pen color, and slide show resolution, for example, a slide show without

animation. By using it, a user can apply advanced options such as presented by a speaker.

Answer option A is incorrect. A Custom Slide Show is a creative way to display a presentation. It is used to display only specific slides in the
presentation. The Custom Slide Show enables a user to play different shows within the same presentation.

Answer option B is incorrect. The Hide Slide button is used to hide a specific slide in a presentation.

Answer option D is incorrect. The Action buttons are the predefined buttons that are used to traverse quickly and efficiently in a presentation. They are

used for defining hyperlinked objects. The hyperlinked objects can be a Web page, a file, or a network location. The Action buttons are mostly used for

QUESTION: 15

Which of the following actions will you take to customize the Quick Access Toolbar by adding the Reset button?

% a: Click the File menu > Options > Customize Ribbon.
(a7 Right-click the command, and then click Customize Quick Access Toolbar on the shortcut menu.
o Right-click the command, and then click Customize the Ribbon.

& p:

Answer:

Explanation: Answer option D is correct.
QAT stands for Quick Access Toolbar. It is a customizable toolbar that contains a set of commands independent of the tab on the ribbon that is currently
displayed. A user can move the Quick Access Toolbar from one of the two possible locations. A user can add buttons that represent commands to the

Quick Access Toolbar. In order to add commands to the Quick Access Toolbar, you have to take the following steps:

1. On the ribbon, click the appropriate tab or group to display the command that you want to add to the Quick Access Toolbar.
2. Right-click the command, and then click Add to Quick Access Toolbar on the shortcut menu.

In Office 2010, a user cannot use this option after clicking the File tab.
Answer option B is incorrect. This action will help to add or remove the commands that are pre-defined for the Quick Access Toolbar.

Answer options C and A are incorrect. These actions are used to add or remove commands from the ribbon.

QUESTION: 16



You work as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. The presentation comprises various objects. You
have inserted a hyperlink on a slide of the presentation. Mow, you want to apply the hyperlink on each and every slide of the presentation. Which of the

following will you use to accomplish the task?

A Presenter view

% B Slide M

¢ Custom Slide Show

7 D: Set Up Slide Show

Answer:

Explanation: Answer option B is correct.
In the Slide Master view, if a user applies the hyperlink on the primary master, the hyperlink appears on all the slides in the presentation.

Answer option C is incorrect. A Custom Slide Show is a creative way to display a presentation. It is used to display only specific slides in the
presentation. The Custom Slide Show enables a user to play different shows within the same presentation.

Answer option A is incorrect. The presenter view is used to add control over the slide show presentation, such as the ability to show slides out of
sequence and a black-out button that allows you to blacken the screen for the audience while maintaining your view of the presentation and your notes

on your own maonitor.

Answer option D is incorrect. The Set Up Slide Show button is used to set up the show type, show options, pen color, and slide show resolution, for

example, a slide show without animation. By using it, a user can apply advanced options such as presented by a speaker.

QUESTION: 17

Jasmine creates a presentation. She wants to start another presentation after completing the current presentation during the slide show. Which of the
following will she use to accomplish the task?

 A: Reuse Slides
© B: Action Buttons
@ c: Hyperlink

 D: Smartart

Answer:



Explanation: Answer option C is correct.

Hyperlinking is a process to introduce a dynamic textual environment by attaching links to the Uniform Resource Locator (URL). It is used to link various
elements of a slide to another slide. It can also be used to interconnect excel sheets, word document, or any other presentation. A user can create a
hyperlink to the following:

A slide in the same presentation.
A slide in a different presentation.
An e-mail address.

A page or file on the web.
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A new file.
Answer option A is incorrect. The Reuse Slides feature is used when a user selects a slide from a presentation and reuses it into another presentation.

Answer option D is incorrect. SmartArt is a visual graphic used to represent the information effectively and efficiently. It is used to create designer-
quality illustrations. A user can increase the emphasis of information by adding Smartart. Though a Smartart graphics audience of a presentation can
understand and recall information better than a text, it is necessary to visualize what type and layout are best for displaying data, and what a user
wants to convey with a Smartart graphic. A user can quickly convert slide text to a Smartart graphic. In addition, a user can add animation to a
Smartart graphic in Office PowerPoint 2010 presentations.

QUESTION: 18

You are creating a presentation and added a picture from a file in it. Mow, you want to change the border color of the picture to light blue, as shown in
the following image:

Before After

‘You have selected the image and clicked the Format tab. Mark the option/button in the following image that will you use to change the border color of
the picture to light blue?
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Answer:



Explanation: The Picture Styles group comprises the Picture Border button to change the color of the picture border. Take the following steps to add

border to an image:

1. Select an image.
]

2. Click the Format tab, and then click the Picture Border button.
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QUESTION: 19

You work as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. You add a picture from a file in the presentation.

Mow, you want to change the contrast of the picture to 40 percent, as shown in the following image:

Before After

Which of the following will you use to accomplish the task?

© a: picture Effects

© B: Reset Picture

@ o

© D: Picture Layout

Answer:



Explanation: Answer option C is correct.

The Corrections button comprises the brightness and contrast collection to change the brightness and contrast of an image. Take the following steps to

change the brightness and contrast of an image:

1. Select the image.

2. Click the Format tab and click the Corrections button.
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QUESTION: 20

You are creating a presentation and added a picture from a file in it. Mow, you want to adjust the shape of the picture, as shown in the following image:

H

After

Choose and reorder the required steps that you will take to adjust the image shape.
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Correct Steps Choose from here
;Ij Click the Crop button.
Click the Format tab.
Press the ESC key.

jj Select the Crop option.

Drag the cropping handle.
Click the Artistic Effects button.
Select the image.
Click the Corrections button.
Click the Picture Effects button.
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Explanation: The cropping is a process that trims vertical or horizontal edges of an ebject. The cropping fezture is used to focus the attenton on a
partizular area of an image. This feature helss to remove or mask areas of zn image thzt a user can ungroup and manipulate as two or more ob;ects or
3 file that stays as a single odject. In PowerFoint 2010, the cropping feature has been erhanced, so that a user can now easily crop to a specific shase,
aop to fit or fill 2 shape, or crop to a common picture aspect. Take the ‘ollowing steps to crop an image:

1. Select the image W crop.

2. Clck Crop in the Size group on the Format tak under Picture Tools.
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QUESTION: 21

You work as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. You have added some pictures to the presentation.
Mow, you want to compress the pictures of a slide in the presentation to improve the playback performance and to save disk space. You have selected
the pictures and clicked on the Format tab. Mark the option/butten in the following image to accomplish the task.
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Answer:

Explanation: A user can use the compression tool to improve the playback performance
Take the following steps to compress pictures:

1. Select the pictures that a user wants to compress.

2. Click on the Format tab under Picture Tools. Click the Compress button :

. He can also save disk space by compressing images and files.

under the Adjust group.

Formst |
Correction; I e — “Qnmn-e Barder - qﬁarlnq_rom'n-dT-l.;!T
O Colar = ] e I I I | ‘ = b Picture Effects - Ll Sana Backward - T
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Compress Pictures
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¥ apphy only to this picture
¥ pelete cropped areas of pictures
Target output:
% Pyink (220 ppi): excellent quality on most printers and scresns
™ Screen (150 ppi): good For Web pages and projectors
" E-mai (96 ppd): minimize document size For sharing

" Lise document resolution
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QUESTION: 22

The Compress Pictures dialog box opens. Specify the compression option to be applied, and then click the OK button.



You work as an Office Assistant for uCertify Inc. You are reviewing a presentation in PowerPoint 2010. You have added some comments on the image of
a symbol, and now you want to edit the comment. For this, you have to select the review comment thumbnail and edit the comment. However, the

review comment thumbnail is hidden. Which of the following can be the causes of the issue?

Each correct answer represents a complete solution. Choose all that apply.

¥ A: The Show Markup button is off

" B: The presentation comprises a digital signature.
7 C: The presentation is packaged for a CD.

7 D: The presentation is hyperlinked.

N E: The pre

Answer:

Explanation: Answer options 4 and E are correct.

A comment is a tag that is used to provide additional information. It appears as a small rectangle containing information of the person who created the
comment and a comment number. The comments are used to offer changes or suggestions to a slide. It can be attached to a letter or word on a slide, or

to a whole slide.

The review comment thumbnail contains the initials of the person who is the author of the comment. The reviewer can click Show Markup on the Review

tab in the Comments group if the review comment thumbnail is hidden.

Reewiew
S xman
Mewy Edit Delete Previous Mext
Comment Camment
Comments

The Mark as Final option is used to make a document read-only, so that all the proofing, typing, and editing commands become disabled. It is used to

prevent the document from being changed. If a presentation is marked as final, a user becomes unable to customize the comments.

Answer option D is incorrect. Hyperlinking is created by attaching links to the Uniform Resource Locator (URL). It provides a real and dynamic working

environment.

QUESTION: 23

You work as an Office Assistant for uCertify Inc. You are creating a presentation named Sales. Now you want to include some slides from a presentation
named Photo Album.pptz. Mark the option/button in the following image of the Home tab to insert the slides from another presentation.

c_ Horme

== X — | =] Layout - o P
J i = Calibri (Body) -l o A AT
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Paste e i 5 AV . - =
- @ slide | =) Section Hy L1l e 57 Aa o a =
Clipboard & lides Font ) Paragraph )

Answer:

Explanation: Take the following steps to reuse slides from another presentation file:

1. Open the presentation from which a user wants to add a slide to.

2. 0On the Qutline and Slides tabs, click Slides, click the location where a user wants to add a slide.
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QUESTION: 24



You work as an Office Assistant for uCertify Inc. You are creating a presentation named Sales. Mow, you want to add a slide that contains the content of
an existing slide in a presentation. Choose and reorder the steps that you will take to insert the slides from the existing presentation.

Correct steps Choose from here
Al jﬂ Click Duplicate Selected Slides. A
Click on the Home tab.

Click the Arrange button.
jﬂ Click the Slides tab in the pane.
Click the Section button.
Click the Duplicate button.
Click the arrow next to New Slide in the Slides group.
Press and hold CTRL while selecting the slides.

£

] i T - | @

Answer:

Explanation: A user can duplicate a slide in order to add a slide that contains the content of an existing slide in a presentation. Take the following steps
to duplicate slides within a presentation:

1. Click the Slides tab in the pane that contains the Outline and Slides tabs.

2. Select one or more slides that you want to duplicate. To select multiple slides, click a slide, and then press and hold CTRL while clicking the
slides.




QUESTION: 25

Mark the optionsbutton in the following image of the Design tab on which you will click to apply the slide layout to one or more slides in a presentation.

Home
e r S B P -
% |Calibri Body) =18~ AT A7 | 2 ’__L_j) D'—E\ | é 2
EER = - i E & -
Paste e B 7 U 8§ abe &+ Ap- - Shapes Atrange Quick
- Slide= 17 - e A B + Styles =T
Cliphoard = slides Font ] Faragraph 1 Drawing ]

Answer:

Explanation: You can apply a slide layout to one or more slides in a presentation. The slide layout can also be edited by adding a placeholder or custom
prompt text. In order to apply the updated layout, it is necessary to reapply the layout to the slides. Take the following steps to apply a layout to a slide:

1. Click on the View tab. In the Presentation Views group, click the Normal view button.

i
EEEIEEEEARE =

| = l -‘u ‘—] - ; Gridlines == Gracate

| Mormal Slige Nates Reading  Sige Handout Motes Zoom  Fitto

| “|Soster Pape iew | Master Master Master Guide} Window | e BIACE Ind Write
| Presentation Views Master Views Shewe 7 Zoom Colar/Grayseale

2. Click the Slides tab in the Normal view. Click the slide on which you want to apply a layout to.

QUESTION: 26



Mark the option/button in the following image of the Format tab on which you will click to draw a textbox.

o i Format i
] e L)) T Za shape Fill - &/ A - [ChbringForward = |2~
All[{)@ & = | I shape Outline ~ & b 4 send Backward = [#]
Quick

sl e = | ) shape Effects = Styles v 1407 Hi; Selection Pane Sk
Insert Shapes Shape Styles o WordArt Styles Arrange

Answer:

Explanation: In Microsoft PowerPoint 2010, a user can draw a textbox by using the Draw Textbox button in the Insert Shapes group of the Format tab.

Take the following steps to draw a textbox by using the Format tab in PowerPoint 2010:

1. Click the location in which you want to draw a textbox. Click on the Format tab.

Insert Page Layout References Mailings Fewiew Wi Dewveloper Format

2. Click the Draw Textbox button in the Insert Shapes group.

Ll“FJ - Jﬂ’
Hlolaa)::
snapes D . . !

| Insert Shapes Shape Styles

3. The draw text box handler _|_ appears. Drag it to create the textbox.

QUESTION: 27

Which of the following options will you use to rotate the text of a text box to ninety degrees?

% B: Use the Position option.
% : Use the Text Wrapping option.

% D: Use the Do not AutoFit option.

Answer:



Explanation: Answer option A is correct.

The Text Direction option is used to rotate the text inside a text box. A user has to click multiple times to rotate the text to the desired degrees. This

option is available in the Format tab under the Text group. The Format tab appears when the text box is selected.

Home
BEILWOULS [ i Body <l <A A =,
% B Reset i
New AV = =
P cedione | B £ I Sl A |EEEE B
- Sides Font - Paragraph -

Answer option B is incorrect. The Position option is used to set the position of the text box on the page. This option is available in the Format tab under

the Arrange group. The Format tab appears when the text box is selected.
Answer option D is incorrect. The Do not AutoFit option is used to turn off the automatic resizing.

Answer option C is incorrect. The Text Wrapping option is used to arrange the text around the text box. This option is available in the Format tab under

the Arrange group. The Format tab appears when the text box is selected.

QUESTION: 28

You work as a System Analyst for uCertify Inc. You are using Microsoft PowerPoint 2010. You want to insert an Excel spreadsheet in the presentation.
You click on the Insert tab. Mark the option/button in the following image of the Insert tab on which you will click to include the Excel spreadsheet in the

presentation.

Insert
=Y RN I e e Y.
j : : = i L#] Stide Number e
Table Picture  Clip  Screenshot Photo Shapes Smartft Chart | Hyperlink Action Text  Header WordA Equation Symbol | Wideo Audic
= Art = Album & Box @&Fogter - '@ Object = = E
Tahles Images Tllustrations Links Text Symbials Media

Answer:



Explanation: You can insert an Excel spreadsheet in your presentation and take advantage of some Excel spreadsheet functions. Any newly added
spreadsheet becomes an OLE-embedded object in PowerPoint. If you are changing the theme of a presentation, the theme applied to the spreadsheet
does not update the spreadsheet. In PowerPoint 2010, it is not possible to edit the table by using options. Take the following steps to add an Excel

spreadsheet to a presentation:

1. Select the slide on which you want to insert an Excel spreadsheet. Click on the Insert tab.

Insent
| : ] clip Art 3§ shapes - @ = ey - 4 B
e By > =1 =
2 = &k Soreenshot = | Smartast o = AT O] |
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| - Bl pnoto Album - | g Chart Box &footer - '8
Tables Images Blustrations Links Text

2. In the Tables group, click Table, and then click Excel Spreadsheet. To add text to a table cell, click the cell, and then enter the text. After
entering the text, click outside of the table.

Bz

Tabie

 Inseri Table

T Insert Table
e
G Excel Spresaineet

QUESTION: 29

Mark the option/button in the following image of the Layout tab on which you will click to split the cells of a table.

|
Layout

N, jmza B nsert Below | oo |+ . m A + -
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Table Rows & Calumns Cell Size Alignment

Answer:



Explanation: Take the following steps to divide a table cell into more cells:

1. Click the table cell that you want to split.
_ - 3

2. Click on the Layout tab under Table Tools. In the Merge group, click Split Cells.

o | . s
=1=EC o T T
L Spéit Teat Cetl ol lesr E
erge -
cqﬁ Cells =il ‘Jengmun-mmm;- 4| Lock Aspect Ratio
Merge Cali e Aignment Table Size

3. The Split Cells dialog box opens. To divide a cell vertically, enter the number of new cells in the Number of columns box. To divide a cell
horizontally, enter the number of new cells in the Number of rows box. To divide a cell both horizontally and vertically, enter the number of new

columns and new rows.

Msrber of cobmns: |2 E|

Mrber of rows: 1 |

ST |

QUESTION: 30

You work as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. You have inserted a chart in the presentation
regarding the sales data of your company. Before giving the presentation, you want to edit the information described in the chart. Mark the
option/button in the following image of the Design tab to edit the chart information.

e T
a e @5

Iz =
JJ»T;) ‘
. =t S e
Change  Sawe As Switch Select | Edit | Refresh e ‘
Chart Type Template  Row/Column  Data | Data Drata
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Answer:



Explanation: A user can change the information associated with a chart by using the Edit Data button under the Design tab of Chart Tools. In PowerPoint
2010, you can edit the chart data directly. The chart can be edited whether it is embedded in or linked to a presentation. Take the following steps to
adit the chart data directly in PowerPoint 2010:

1. Click on the slide and select the chart that you want to change.

5
4 4
2+ mSeriesl
. 7 Seies3 o ceries2
4L e rtesa

cﬁ{e“{;f ;f h

2. The green Chart Tools contextual tab appears at the top of the PowerPoint window.
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QUESTION: 31

Mark the option/button in the following image of the Layout tab to display a set of related data points that are plotted in a chart.

‘ Layout |
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Answer:



Explanation: A data series is a set of related data points that are plotted in a chart. It has a unigue color or pattern in the chart and is represented in
the chart legend. 4 user can plot one or more data series in a chart. Pie charts have only one data series. A user can specify where a specific data series

appears within a chart. Take the following steps to display the data series of a chart:
1. Select the chart.

5
| u

The green Chart Tools contextual tab appears at the top of the PowerPoint window.

2.

Chaet Toois
View Design Layout Format

e k|l

Chart Styles

QUESTION: 32

You work as an Office Assistant for Blue Well Inc. You are preparing a presentation and you have added some images to the presentation and applied the
Spin, Pulse, and Darken animation effects to an image. Mow you want the Pulse effect to play first, the Spin effect to play second, and the Darken effect

to play the last. Mark the option/button in the following image of the Animations tab to reorder the animation effects.

a_ Animations
% [ o 5 ‘ﬁ y E‘;‘:ﬂAlﬁimation Pane B Start: On Click v Rearder Animation
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Animation

Answer:



Explanation: In Microsoft PowerPoint 2010, the Custom Animation task pane has been renamed to the Animation Pane. While using the Animation Pane,
a user cannot add animations to objects. It is situated at the right side of the program. Animated objects on a slide display a number indicating the
order in which the objects animation plays. When there are two or more animation effects, you can change the order in which each plays by taking one

of the following steps:

1. Click on the slide. Click an animation, and then click on the Animations tab. Click the Move Earlier or Move Later button in the Timing group

under the Reorder Animation option.

Animations
J* “FuAnimation Pane B Stark: | On Click = Rearder Anmation
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2. Click on the Animations tab. In the Advanced Animation group, click the Animation Pane option.
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QUESTION: 33

You work as a System Analyst for uCertify Inc. You are preparing a presentation in which you have added some objects and applied Fade transition
effects to the slides. Mow you want to apply the Wipe transition effect to all slides in the presentation. Mark the option/button in the following image of
the Transition tab to modify the transition effect.
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Answer:



Explanation: Take the following steps to modify the transition effect of an object in a presentation:

1. Click the Slides tab in the pane that contains the Outline and Slides tabs. Select the slide thumbnail of the slide that you want to apply a transition
to.
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2. Click on the Transitions tab. In the Transition To This Slide group, click the More button to see more transition effects.

Transitions

Nene Cut Face Puih Wipe. spht Effect
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3. In order to apply the same slide transition to all the slides in the presentation, click the Apply To all button in the Transitions tab in the Timing
group.
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QUESTION: 34

You are creating a presentation in PowerPoint 2010. You have added a movie to the presentation and sent it through an e-mail. However, the movie

does not play in the presentation. Mark the option in the following image of the Save & Send pane to resolve the issue.
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Answer:



Explanation: Package Presentation for CD is z flexible tool that enables a user to make a presentation ready to view on any computer. It is used to copy
the presentatizn and Unks to z folder that can be burned t a CD. Movie files are linked files, so it is required to send them after using the Package
Presertation tor CD feature. Take the following st2ps to package a presentation for CD:

1. Open the presentation that you wart to copy to a CD.

2. Insert a CD into the CD drive to save your presentation to a CD.

3. Click or the File tab.

Home Insert Design Transitions Animations Slide Show Pewi ey “Wien

4. Click the Save & Send pane, and then click the Package Presentation for CD option.
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QUESTION: 35



You work as an Office Assistant for uCertfy Inc. You want to configurs PowerPoint 2010 in such a way that it will notify you each time authors make
changes. nstead of having changes merged with your presentations withcut notification, you want to review charges tha: other zuthors make to all
Powerboirt 2010 presentations that you work on. For this. you have to click on File > Uptions. Click tre button in the following image of the FowerPoint
Options d-alog box to accomplish the ask.
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Answer:



Explanation: In PowerPoint 2010, a user can review changes that other authors make to all PowerPoint 2010 presentations. Take the following steps to
configure PowerPoint to notify you each time authors make changes:

1. Click on the File tab.

Horne Ihsert Cresign Transitions Animations Slide Shiowe Review e

2. Click Options on the left side of the screen.
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QUESTION: 36

Choose and reorder the required steps that you will take to move a slide from one presentation to another.

Correct Steps Choose from here
jj Click the Notes Master view.
Click the Reading View button.
Drag the slide from one presentation to another.

jﬂ Click the Arrange All button.

Click the Slide Master view.
Click on the Slide Sorter view.

el il | ¥ £ 1k |

*Sequence of the selected item is not required.



Answer:
Explanation: Take the following steps to move a slide from one open presentation to another:

1. Open the presentations in the Slide Sorter view.

i

L T

2. On the View tab. Click the Arrange All button in the Window group.
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QUESTION: 37

You work as an Office Assistant for uCertify Inc. You are preparing a presentation in PowerPoint 2010. Now, you want to create a word document that
contains the slides and notes for a presentation and uses word to layout, format, and add additional content to the handouts. You also want that
PowerPoint 2010 automatically updates slides in the handout when the presentation changes. Mark the option/button in the following image of the File

menu to accomplish the task.
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Explanation: The create handout feature is used to create a word document that contains the slides and notes for a presentation and uses word to
layout, format, and add additional content to the handouts. PowerPoint 2010 automatically updates slides in the handout when the presentation changes.
Take the following steps to create handouts of a presentation:

1. Click on the File tab. Click on the Save & Send option.
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2. Click the Create Handouts option.
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QUESTION: 38

You work as a System Analyst for uCertify Inc. You are creating a presentation that comprises various objects. You insert a hyperlink on a slide of the
presentation. Mow you want to apply the hyperlink on each and every slide of the presentation. Which of the following will you use to accomplish the
task?

% A: slide Master view
© B: Custom Slide Show
2 slide Sorter view

7 D: Set Up Slide Show

Answer:



Explanation: Answer option A is correct.
In the Slide Master view, if a user applies the hyperlink on the primary master, the hyperlink appears on all the slides in the presentation.

Answer option B is incorrect. Custom Slide Show is a creative way to display a presentation. It is used to display only specific slides in the presentation.

Custom Slide Show enables a user to play different shows within the same presentation.
Answer option C is incorrect. The Slide Sorter view is used to arrange the slides of a presentation.

Answer option D is incorrect. Set Up Slide Show is used to setup the show type, show options, pen color, and slide show resolution such as slide show
without animation. By using it, a user can apply advanced options such as presented by a speaker.

QUESTION: 39

Perform the requirec actions in the Save pare of the PowerPoint dialog box to configure the following save options in PowerPoint 2010.

The presentation must be saved i1 the Microsoft PowerPoint 97-2003 format.

2. PowerPoirt will save the presentation files after every 20 minutes.
3. The lzst autosaved version of the presentation must be kept if it the aresentation is closed without saving.
4. The dafault fie lozation for the fies must be at C:\Documents and Settings\Mark\My Documents).
5. AutoRecover file lacation must be at C:\Documents and Settings\Mark\ Application Data\Microsoft\ PowerPoint) .
6. The presentation will show detailed merge changes when a merge occurs.
" Correct Answar  '* Your Answer |
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Save Save presentations
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Preserve fidelity when sharing this presentation: Presentation1 =

™ Embed fonts in the file G

 Embed only the characters used in the presentation [best for reducing file size)
© Embed all ctharacters [best for editing by other people]
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Answer:

Explanation: The AutoRecover feature is used for helping a user to avoid losing work. This feature helps by automatically saving the data and program
state. If this feature is enabled, a presentation file is automatically saved as often as a user wants. It also helps by recovering the state of the program
when the program is restarted after it closed abnormally. The AutoRecover feature can help in one of the following situations:

A power outage occurs.
The system is made unstable by another program.
Something goes wrong with the Microsoft Office program itself.

ol O

A file has been closed without being saved.
Take the following steps to enable AutoRecover and AutoSave:

Click the File tab.

2. Under Help, click Options.

3. The dialog box opens. Click Save.

4, Select the Save autoRecover information every x minutes check box. Specify the time period for saving your data and program state in the
minutes field.

5. The Microsoft Office program saves the recovery file, and it also decides the amount of new information that the recovered file contains.

You can also change the location where the program automatically saves a version of files you work on.

QUESTION: 40

You work as an Office Assistant for InfoTech Inc. You have created a presentation through PowerPoint 2010. You add some media files related to the

launch of a new book of the company. You share your presentation through a network file server, but the movies do not play now. Which of the following
actions can you take to resolve the issue?

Each correct answer represents a complete solution. Choose all that apply.

™ a: Drag the movie icons or sound icons off each other, and then try to play them.

¥ B: Move copy the movie T

I_C! Move or copy the movie Ties to the same Tolder as the presentation and then use the Packa

7 D: Try creating a hyperlink or action button, and then link it to a program that can play the movie file.

Answer:



Explanation: Answer options C and B are correct.

In order to resolve the issue, you have to copy the movie files into the same folder as the presentation, and then use the Package for CD feature to
update the links and bundle the associated files. This can also be done manually by copying the movie files into the folder that contains the

presentation, and then deleting the movies and adding them back.

Movie files in a presentation work always as a linked object that is created in a source file, and inserted into a destination file while maintaining a

connection between the two files, i.e., they are not a part of the presentation.

Package presentations for a CD are flexible tools that enable a user to make a presentation ready to view on any computer. They are used to copy the

presentation and links to a folder that can be burned to a CD.

Answer option A is incorrect. This action will be taken when you have inserted multiple movies or sounds; however, only the top movie or sound is

playing.

Answer option D is incorrect. This action will be taken when the movie is captioned or subtitled. However, captioned or subtitled movies cannot be

played in Office PowerPoint 2010.

QUESTION: 41

Smartart is a visual graphic used to represent the information effectively and efficiently. It is used to create designer-gquality illustrations. A user can
increase the emphasis of information by adding Smartart. Mark the appropriate sign for creating designer-quality illustrations.

Answer:

Explanation: Smartart is a visual graphic used to represent the information effectively and efficiently. It is used to create designer-quality illustrations.

A user can increase the emphasis of information by adding Smartart. Take the following steps to create a Smartart graphic:

1. Click on the Insert tab and select the Smartart option.

7.3 . Select a Smartart to be inserted, and then click the OK button.

Basi Motk List




QUESTION: 42

You work as an Office Assistant for OfficeWork Inc. You are creating a presentation in PowerPoint 2010. You have inserted a Smartart graphic with the
vertical bullet list layout. During the formatting in the Smartart graphic, you have changed the shape of a bar of the Smartart graphic. Mow, you want to
restore the original shape of the bar. Which of the following actions will you take to accomplish the task?

% a: Right-click the Smartart graphic, and click the Format Shape button,

& g:

© C: Under Smartart Tools, on the Format tab, in the Shapes group, click the Change Shape button.

' D: Under SmartArt Tools, on the Design tab, in the Reset group, click the Reset Graphic button.

Answer:

Explanation: Answer option B is correct.

In order to restore the default formatting for only one shape, right-click the shape, and then click the Reset Shape button on the shortcut menu. All the
customizations are removed when you restore the defaults.
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Answer option D is incorrect. The Reset Graphic button is used to restore the default layout and color of the whole Smartart graphic.

Answer option A is incorrect. After selecting the Smartart graphic, the Format Shape button is used to customize the format of a shape.

QUESTION: 43

You works as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. You want to play a movie in the presentation.

However, the movie is playing as a black rectangle in the PowerPoint 2010 presentation. Which of the following is the most likely cause of the issue?

 B: Aslide transition effect is added.
7 C: A captioned or subtitled movia is added.

7 D: Correct version of codec is not installed.



Answer:

Explanation: Answer option A is correct.

while using a movie in a presentation, it is necessary to verify that your movie file is on the list of PowerPoint compatible file formats. Movies files are
always linked and are not part of the presentation. A user can update the links manually. If hardware for playing media clips is incompatible, the movie

file will play as a black rectangle.

Answer option C is incorrect. PowerPoint 2010 cannot play captioned or subtitled movies, and the sound file is not defined as captioned or subtitled.
Answer option B is incorrect. Media clips will not be affected by the use of slide transition. Slide transition is the special effect for creating a
presentation. By using slide transition, a user will be able to choose the speed and movement to the next slide and the type of sound to play the

presentation. Slide transition (such as wedge, newsflash, etc.) is used to add visual mavement on a slide during a slide show.

Answer option D is incorrect. The codec is used to re-encode the file. If the correct version of codec is not installed, the media file will not play.

QUESTION: 44

You work as an Office Assistant for uCertify Inc. You are creating a presentation that contains some sound clips. However, you cannot hear sound in the

presentation. Which of the following is the cause of the issue?

' A: Document Management Server is used.
% B: The correct version of a codec is not installed.
© ¢ A digital signature is added.

' D: The Document Inspactor is used.

Answer:

Explanation: Answer option E is correct.

A sound card is an audio expansion card, which is used to facilitate input or output of the audio signals to and from the computer. A user can play the

sound clips by using a sound card.

Answer option C is incorrect. The sound clips will not be affected by the use of a digital signature.

Answer option A is incorrect. The sound clips will not be affected by the use of Document Management Server.

Answer option D is incorrect. The sound clips will not be affected by the use of the Document Inspector. The Document Inspector is a powerful feature of
PowerPoint 2007, and it is not available in PowerPoint 2010. It is used to inspect a document for comments and annotations, document properties and

persenal information, custom XML data, invisible on-slide content, off slide content, presentation notes, etc.

Answer option B is incorrect. A codec is used to re-encode a file. The sound files need a codec to play its sound correctly. If the correct version of the

codec is not installed, a user will not be able to play it.

QUESTION: 45



You work as a System Analyst for uCertify Inc. You are using Microsoft PowerPoint 2010. You have inserted a chart in the presentation. You want to
insert an equation in the chart. Which of the following will you use to accomplish the task?

0 A: Axis Options

% ¢: Table Options

' D: Legend Options

© E: Error Bars Options

Answer:

Explanati

n: Answer option B is correct.

Trendlines Options comprises the Display Equation on Chart checkbox to display an equation in a chart.
Answer option E is incorrect. Error Bars Options is used to add error bars on the series of a chart.
Answer option A is incorrect. Axis Options is used to format the axis of a chart.

Answer option C is incorrect. Table Options is used to organize the table border and legend keys.

Answer option D is incorrect. Legend Options is used to set the position of a legend.

QUESTION: 46

You work as an Office Assistant for uCertify Inc. You are creating a presentation in Microsoft Office PowerPoint 2010 to represent the security policy of
your company. Before sharing an electronic copy of the presentation (.pptx) to other people, you use the Mark as final feature to make the

presentation read-only and to prevent others from making changes to it.

Mow, the Sales Manager of the company wants to change the presentation title. Which of the following steps will he take to make the presentation
changeable?

% A: Click File > Open > Open as Copy.
g
© ¢ Click File » Help > Options.

' D: Use Home tab > Slides group > Delete,

Answer:



Explanation: Answer option B is correct.

The Sales Manager who receives an electronic copy of the presentation that has been marked as final can edit the presentation by removing the Mark as
Final status. Take the following steps to edit a presentation that is marked as final:

1. Open the presentation that is marked as final.
2. Click the File tab > Info » Protect Presentation. Select Mark as Final to undo Mark as Final status.
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Answer option C is incorrect. The Options button is used to specify the PowerPoint options.

QUESTION: 47

You work as an Office Assistant for Creativeworld Inc. You are creating a presentation for a new product through PowerPoint 2010. You have created a
MyVideo.mpeg file, which contains all the photos related to the new product. Now, you want to add the .mpeg file to the presentation. Mark the correct
option on the Insert tab to insert the .mpeg file.
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Answer:



Explanation: The .mpeg file format is the most widely compatible audio/video format in the world, and is used in a large number of products and
technologies. In order to add the .mpeg file, you have to click on the Media Clips button. Take the following steps to add media clips:

1. Click on the Insert tab. Select the Movie option in the Media Clips group.
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2. Click the drop-down arrow of the Movie option, and select the Movie from Clip Organizer option.
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QUESTION: 48

Choose and reorder the required steps to create a photo album named Sales Presentation in PowerPoint 2010.

" Correct Answer  * Your Answer
Choose from here

Correct Steps

;];] Click on the Insert tab.
Click the File/Disk button.
Click the Create button.
;I;l Locate the picture to insert.
Click the arrow under Photo Album.
Click the New Photo Album option.
Click the Insert button.

< il | < L | &

Sequence o electad item is not required.

Answer:



Explanation: A PowerPoint photo album is a collection of photographic presentation slides. It is a presentation that a user can create to display his
personal or business photographs. A user can either download PowerPoint photo album templates from Microsoft Office.com or create his own.

A user can also add effects to provide transition effect while creating a photo album in PowerPoint. A user can add captions, adjust the order and layout,
add frames around the pictures, and even apply a theme to modify the look of the album after adding pictures to the album. Take the following steps to

create a PowerPoint photo album:

1. Click on the Insert tab. In the Images group, click the arrow under Photo Album, and then click the New Photo album option.
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2. The Photo Album dialog box appears. Under the Insert picture from: section, click the File/Disk button.
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3. The Insert New Pictures dialog box appears. Locate the folder that contains the picture that you want to insert, and then click the Insert button.
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QUESTION: 49

You work as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. You have inserted some pictures in the
presentation. You want PowerPoint 2010 to use the picture file names as a placeholder for the caption text. Mark the appropriate option/button that you

will use to use the file names as the caption text.
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Answer:
Explanation: A PowerPoint photo album is a collection of photographic presentation slides. It is a presentation that a user can create to display his
personal or business photographs. A user can either download PowerPoint photo album templates from Microsoft Office.com or create his own. By using

a photo album, a user can use the picture file name as a placeholder for the caption text. Take the following steps to add captions to pictures:

1. Add a picture.

2. Click on the Insert tab. In the Images group, click the arrow under Photo Album, and then click the Edit Photo Album option.
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3. In the Edit Photo Album dialog box, under Picture Options, select the Captions below ALL pictures check box. Click the Update button.
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QUESTION: 50

Choose and reorder the steps required to add the Teeter animation effect to an object.

" Correct Answer  * Your Answer
Correct steps Choose from here

;];! Select the object to be animated.
Click on the Animations tab in the Animation group.
Select the More Emphasis Effect option.
_1;' Click the More button.
Select the More Exit Effect option.
Select the More Entrance Effect option.
Select the effect to be applied.
Select the More Motion Path Effect option.

Answer:

Explanation: snimation is a way of displaying a sequence of 2-D or 3-D images in order to create an illusion of movement. It is an optical illusion of
motion that provides a great way to focus on important points. It is used to control the flow of information and to increase viewer interest in a
presentation. A user can apply animation effects to a text or objects on individual slides, slide master, or placeholders on custom slide layouts. A user
can use any animation by itself or combine multiple effects together. Take the following steps to add animation effects to an object:

1. Select the object to be animated.

2. Click on the Animations tab in the Animation group, click the More button, and then select the animation effect.
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3. If the required entrance, exit, emphasis, or motion path animation affect is not available, click More Entrance Effects, More Emphasis Effects,

Maore Exit Effects, or More Motion Paths in the Animation Styles drop-down list
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Note: The objects are labeled on the slide with a non-printing numbered tag displayed near the text or object if you had applied an animation to an
object or text. These animation tags are available only in the Normal view when the Animations tab is selected or the Animation task pane is visible,



Part 2

QUESTION: 1

Mark the option/button in the following image of the Layout tab on the Chart Tools tab to resize the shape of the chart area of a chart.
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Answer:

Explanation: The Format Selection button is used to format the chart elements. Take the following steps to resize the chart elements:
1. Select the chart element that you want to change, or do the following to select the chart element from a list of chart elements:

2 Click anywhere in the chart.
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o The Chart Tools tab will be displayed containing the Design, Layout, and Format tabs.
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o Click on the Format tab. In the Current Selection group, click the arrow next ta the Chart Elements box, and then select the chart element.



2. Click on the Format tab. In the Current Selection group, click the Format Selection option.
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3. The Format <Chart Element> dialog box opens, click the Size pane, and then select the options to be applied. Click the Close button.
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QUESTION: 2

Choose and recrder the steps required to link the Series 1 of a chart to an excel sheet.

o e o s
Correct steps Choose from here

j;l Specify the file to be hyperlinked.
Click on the Hyperlink button.
Click the OK button.
j;l Click the Home tab.
Click the Format tab.
Select the chart element.
Click on the Insert tab.
Click the Action button.

Answer:




Explanation: Hyperlink is a feature to link a worksheet with another worksheet, workbook, etc. Hyperlink can also be used to link documents other than
the PowerPoint presentation, such as Word documents. Hyperlink creates a shortcut that opens a document stored on a network server, an intranet, or

the Internet. When a user clicks the cell that contains hyperlink, Microsoft PowerPoint 2010 opens the file stored at link_location. Take the following
steps to add a hyperlink to a chart element:

1. Select the chart element on which the hyperlink is going to be applied.
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2. Click on the Insert tab. Click the Hyperlink button.
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3. The Insert Hyperlink dialog box opens. Specify the file or item to be linked, and then click the OK button.
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QUESTION: 3

Mark the option/button in the following image of the Info Pane to set a password on a presentation.
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Explanation: A user can set a password on a presentation by using the Info pane of the File tab. Take the following steps to set a password to a

presentation:

1. Open the presentation on which you want to assign a password. Click on the File tab.
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2. In the left pane, click the Info pane.
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3. Click Protect Presentation, and then click Encrypt with Password option from the drop-down list.
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4. The Encrypt Document dialog box opens. Enter the password and click the OK button. Re-enter the password and click the OK button.

QUESTION: 4



Choose and reorder the steps required to turn on the automatic spelling checking in PowerPoint 2010,

" Correct Answer

* Your Answer

Correct steps

Choose from here

Click the Proofing pane.

Select the Check spelling as you type check box.
Click on the File tab.

Click the Close button.

Click the Grammar button.

Click on the Review tab.

Click the Options pane.

Click on the References tab.

Click the Spelling button.

<

Answer:

d item is not required

Explanation: In PowerPaint 2010, a user can automate the spelling checking process for each text he types. When PowerPoint 2010 checks the spelling,
the user, while typing, can be more confident that he would not have to correct many spelling mistakes. The Microsoft PowerPoint 2010 program can flag

misspelled words, so that the user can easily locate them. The user can right-click the misspelled word te see the suggested corrections. After right-

clicking a word, the PowerPoint 2010 provides the following short-cut menu:
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Take the following steps to turn on or off automatic spelling and grammar checking:



1. Click on the File tab.
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3. The PowerPoint dialog box opens. Click the Proofing pane.

e |

General

Praofing |
1 0

Language

Advanced

Cusbomize Ribbon
Quick Acce 15 Toolbar
Add-Ing

Trudt Caritar

Eumm.wm

RLF TN T



4. Select or clear the Hide spelling errors check box, and then select the Check spelling as you type check box. Click the Close button.
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QUESTION: 5

You work as an Office Assistant for uCertify Inc. You want to know the delivery time of each slide in the presentation so that you can manage the

presentation effectively. Mark the button in the following image of the Slide Show tab to determine the delivery time of each slide in the presentation.
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Answer:

Explanation: The rehearse timings feature is a powerful feature in PowerPoint 2010. It is used to ensure that a presentation fits within a certain time
frame. It is also used to create self-running presentations. By using the rehearse timings feature, a user can record the time to present each slide, and
then use the recorded times to advance the slides automatically while giving the presentation to the actual audience. It launches a full screen slide show

for rehearsing presentations, and it is the quickest way to set the slide show timings. Take the following steps to rehearse the timing of a presentation:

1. Click on the Slide Show tab. In the Set Up group, click the Rehearse Timings button.
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2. The Rehearsal toolbar appears and the slide show will be played. You can perform one or more of the following functions on the Rehearsal toolbar:

MNext

Fause

Shde
Tirme

Repeat

Total Fresentation
Time

Click the Mext butten to move on to the next slide.

(=]

(=]

Click the Pause button to temporarily stop recording the time.

(s}

Click the Pause button to restart recording the time after pausing.

Type the length of time in the Slide Time box to set an exact length of time for a slide to appear.

(s}

Click the Repeat button to restart recording the time for the current slide.

(=)

3. After you set the time for the last slide, a message box displays the total time for the presentation and prompts you to do one of the following:

ow view the

o To keep the recorded slide timings, click Yes.
o To discard the recorded slide timings, click No.

o Slide Sorter view appears and displays the time of each slide in the presentation.

QUESTION: 6

You work as an Office Assistant for uCertify Inc. You are preparing a presentatien in PowerPoint 2010, Mow, you want to manually set the timing of each
and every slide of the presentation. Choose and reorder the required steps to set the slide timings manually in a presentation.

" Correct Answer ™ Your Answer

e from here

_‘_J Click on the Transitions tab.
Click on the Animation tab.

Select the After check box.

_]_] Click on the Review tab.

Select the Use Timings check box.
Specify the timing to be applied.
Click on the Slide Show tab.
Click the Rehearse Timings button.
Select the slide.

Correct steps




Answer:

Explanation: The rehearse timings feature is a powerful feature in PowerPoint 2010. It is used to ensure that a presentation fits within a certain time
frame. It is also used to create self-running presentations. By using the rehearse timings feature, a user can record the time to present each slide, and
then use the recorded times to advance the slides automatically while giving the presentation to the actual audience. It launches a full screen slide show
for rehearsing presentations, and it is the quickest way o set the slide show timings. Take the following steps to set the slide timings manually:

1. In the Normal view, click the slide on which you want to set the timing.

2. Click on the Transitions tab. In the Timing group, under Advance Slide, select the After check box, and then entar the number of seconds you

want the slide to appear on the screen.
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3. If you want the next slide to appear, either by a mouse click or automatically after the number of seconds, select both the On Mouse Click and the
Automatically After check boxes.
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QUESTION: 7



Choose and reorder the steps required to add annotation to a presentation.

© Correct Answer % Your Answer

Correct steps Choose from here

;Ij Select the Pen or Highlighter options from the menu.
Select the Pointer Options from the menu.
Add the annotation.
;l;l Press the F5 key.
Right-click on the screen.
Click on the Review tab.
Click on the References tab.

2 | & < |

d item is not required.

Answer:

Explanation: Annotations are used to add information to a slide during a slide show. They are used to write on the presentation. Take the following
steps to add pen or highlighter annotation:

1. Press the F5 key to start a slide show.
2. Right-click on the screen and select Pointer Options. Select a pen style to mark the slides.

Het

Gato Sude »
Q) &row
Sgreen * | & pen
Pginter Optians » | 2 Highlighter
Hep ke otor .
End Show -
Arrow Qutions L

3. Mark the slide by using a pen tool.

H

:‘Ei
Sl
Y]
ik

4. Press the ESC key or click on the screen to end the slide show. & dialog box appears to prompt you to either keep the ink annotations or discard
them.

__ﬁ Do you wank o heep your ik annatations?

[




QUESTION: 8

You work as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. You have inserted a photo album in it. Now, you
want to change the color mode of the first photo in the album to black and white. Which of the following actions will you take to change the color mode?

© g Click the Design tab > Effects.
' C: Click the Format tab » Artistic Effects.
 D: Click the Format tab > Picture Effects.

© E: Click the Insert tab = Photo Album > Edit Photo Album.

Answer:

Explanation: Answer opticn 4 is correct.

A user can change the color of a photo in an album by using the Color button on the Format tab. Take the following steps to change the color mode of a

picture in a photo album:

1. Select the picture, click on the Format tab, and then dick the Color button.
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Answer option E is incorrect. This action is used to change the color of all the pictures in the photo album.
Answer option B is incorrect. The Effects button is used to change the effect of the current theme.
answer option D is incorrect. The Picture Effects button is used to apply visual effects to a picture, such as glow, shadow, etc.

answer option C is incorrect. The Artistic Effects button is used to apply artistic effects, so that it looks like sketch or painting.

QUESTION: 9

You work as an Office assistant for OfficeWork Inc. You are creating a presentation through PowerPoint 2010. You want to use both portrait and
landscape orientations in the presentation. Which of the following actions will you take to accomplish the task?

© a: Set the orientation of each slide by using the Page Setup button.
: Set the orientation of each slide by using the Slide Orientation button.

' C: Break the presentation into two presentations, and then use the Layout button of the Slides group.

Answer:



Explanation: Answer option D is correct.

In a Microsoft Office PowerPoint 2010 slide, you can use only ene orientation in a presentation, i.e., either landscape or portrait. To use both portrait

and landscape orientations in a presentation, a user has to link two presentations to display both the portrait and landscape slides in what appears to be
one presentation.
In order to create a link from the first presentation to the second and the second to the first, a user has to take the following steps:

1. Select the text or object that he wants to link to the other presentation. Click on the Insert tab » Links group = Action option.

Insert
B s PR Q

Table | Fichure Clip  Soeenshot Fhoto
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Shapes Smaart Chart | Hyperind Action.
Album= | - -
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2.

On either the Mouse Click tab or the Mouse Over tab, click on the Hyperlink to drop-down list and select the Other PowerPoint Presentation
option.

Action Settings
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3. The Hyperlink to Other PowerPoint Presentation dialog box appears. Locate and click the second presentation, and then click the OK button.
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4. In the Hyperlink to Slide dialog box, under Slide title, click the slide that a user wants to link to, and then click the OK button twice,

Hyperlink to Slide

EHE
1]
ool |

Answer options B and A are incorrect. By using the Slide Orientation and Page Setup buttons, you cannot apply the orientation and page settings for
specific slides. They are used to set the orientation and page settings of the entire presentation.

Answer option C is incorrect. The Layout button is used to change the layout of the selected slides. By default, the orientation of slide layouts is in
landscape.

QUESTION: 10

You work as an Office assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. The presentation comprises various pictures and
clips. You want to add an alternative text on the slides for pictures and clips. You have selected the object and right-clicked on it. A shortcut menu
appears. Mark the option in the following menu that you will use to add an alternative text.

3 Copy
[ Paste Options:

Edit Text
<
or

Edit Points
=5 L3
'-:Q; Bring to Front | L3
3L sendto Back | »

% Hypetlink...
Save as Picture..,

Setas Default Text Box

FO
=

Size and Position...

&‘g :

Format Shape..

Answer:



Explanation: The Size and Position option or the Format Shape option is used to add an alternative text on the slides for pictures and clips. Take the

following steps to add an alternative text on the slides for pictures and objects:

1. Select the object. Right-click on it. Select the Size and Position option or the Format Shape option from the shortcut menu.
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2. The Format Shape dialog box opens. Click the alt Text pane.
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3. Specify the title and description, and then click the Close button.

Alt Teoct
Titde:

Derscriphion:

the
mnaies, and other chijects, This information s ussful for peopls
with vision or cogritineg Impaimments who may nob be able bo e or
undierstand the chiect.

A tithe can be read bo & person with a deabiity and is used to
debermine whsther they wish bo hear the descripbion of the
PO r - s PN NN TR C AR TN TEER N g g

A s A s A R B ha Rk A Rk i Al

QUESTION: 11

You work as an Office assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. You want a symbol to appear on every slide except
one. You have selected a placeholder on the slide and pressed the delete key to remove it. However, this approach does not work, Which of the following

steps will you take to resolve the issue?

& A: Insert a shape on the placehaolder.
7 B: Right-click the placeholder and select the Delets option.
' ¢: Remove all the placsholders.

 D: select the slide and clear the background graphic check box.

Answer:



Explanation: answer option A is correct.

4 user can remove the placeholder by covering it with a shape because in Slide Master, the user can either get all of the placeholders or none of them.
Slide Master comprises a set of formatting groups. Following are the elements of Slide Master:

Edit master

Master layout
Edit theme
Background

Page setup

L

Close
answer option D is incorrect. Selecting the slide and hiding the background graphic check box will remove all the placeholders, except the title and text.
Answer option C is incorrect. Removing all the placeholders will delete all the placeholders.

Answer option B is incorrect. The placeholders cannot be deleted by using the Delete option.

QUESTION: 12

You work as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010, You have inserted some bullets in the
presentation. Now, you want to move the text after the bullets. Which of the following will you use to accomplish the task?

)

A: Rectangle on the bottom of the left indent marker

)

B: First-line indent marker

' C: page orientation

Answer:



Explanation: answer option D is correct.

In order to change the position of the text after the bullets, drag the pointed top part of the left indent marker.
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answer option B is incorrect. The first-line indent marker is used to change the position of the bullets or numbers.

Answer option 4 is incorrect. The rectangle on the bottom of the left indent marker is used to move the indents simultanecusly, and to make the
relationship between the bullet {or number) and the left text indent.

Answer option C is incorrect. Page orientation is used to switch the slide orientation between the portrait and landscape layout.

QUESTION: 13

You work as an Office assistant for uCertify Inc. You are creating a presentation in PowerPaint Z010. You have inserted some bullet points in the
presentation. Mow, you want to collapse the bullet points under the slide titles. Which of the following will you use to accomplish the task?

" a: slide Orientation
B Slide Transition

% C: Qutline tab

© D Insert tab

Answer:



Explanation: Answer option C is correct.

The Outline tab represents the bullet peints in a presentation. Take the following steps to collapse the bullet points under slide titles:

1. Click on the Outline tab of the overview pane.

Slides | Qutline
it fruit

* mango
+ apple
Bl words

= Hi

* how
Bl fruits

* grapes

* guava

2. Right-click on the slide title whose bullet points you want to collapse. Point the Collapse option, and then select the Collapse/Collapse All option.
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Answer option D is incorrect. The Insert tab is used to insert varicus objects to a slide, such as pictures, clip arts, Smartarts, hyperlinks, headers,
footers, etc.

Answer option 4 is incorrect. The Slide Orientation describes the layout of a slide.
answer option B is incerrect. A Slide Transition is the special effect for creating a presentatien. By using the Slide Transition, a user will be able to

choose the speed and movement to the next slide and the type of sound to play the presentation. The Slide Transition (such as wedge, newsflash, etc.)
is used to add visual movement on a slide during a slide show.

QUESTION: 14



You work as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010, You want to know the delivery time of each slide in

the presentation. Which of the following will you use to accomplish the task?

© 4 Custom Slide Shaw

1 advanced Timeline

D2 Set Up Slide Shaw

Answer:

Explanation: answer option B is correct.

The Rehearse Timings feature is used to record the amount of time each slide takes in a presentation. It launches a full screen slide show for rehearsing

the presentation.
Answer option C is incorrect. The Advanced Timeline feature is used to show the timeline in playing an animation effect.

Answer option A is incorrect, 4 Custom Slide Show is a creative way to display a presentation. It is used to display only specific slides in the

presentation. The Custom Slide Show enables a user to play different shows within the same presentation.

Answer option D is incorrect. The Set Up Slide Show is used to set up the show type, show options, pen color, and slide show resclution, for example, a

slide show without animation. By using it, a user can apply advanced options such as presented by a speaker.

QUESTION: 15

Mark the option/button in the following image to show the QAT below the ribbon.

H9-0
Home Insert Design Transitions Animations Slich
_"---‘:-j % |:| ;:_IiLayout' B v (TSN Y
=3 o] Reset
Pa-ste P SPI\iJ;\éV' = B 7 U & abe 2V~ Aa- | A
Clipboard 1= Slides Font |

Answer:



Explanation: QAT stands for the Quick Access Toolbar, It is a customizable toolbar that contains a set of commands independent of the tab on the

ribbon that is currently displayed. The Quick Access Toaolbar can be located in one of the following two places:

1. Upper-left corner next to the icon for a Microsoft Office program.
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2. Below the ribbon.

.Hﬁ Home Inzert De:
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Take the following steps to show QAT above or below the ribbon:

1. Click the Customize Quick Access Toolbar button. EI

Z. In the list, click the Show Below the Ribbon or Show above the Ribbon option.
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QUESTION: 16



You work as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. The presentation comprises various objects. You
insert a hyperlink in the presentation. Mow, you want to add a screen tip that is used to see the path of the hyperlinked file while delivering the

presentation. Which of the following will you use to accomplish the task?
& A Hype
© B: Comment

© C: Mark as Final

D IRM

Answer:

Explanation: Answer option & is correct.

Take the following steps to add a screen tip to a hyperlinked element:

1. Select a graphic or text to apply a hyperlink.

e e e W W W e

_(p

Z. Click on the Insert tab. Click the Hyperlink button in the Links group.
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The Insert Hyperlink dialog box appears. Click the Screen Tip button.

Insert Hyperlink

Link to: Texk to display: I ScreenTip. .. |
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oK | Cancel

4, The Set Hyperlink ScreenTip dialog box appears. Specify the text that will appear when a user points to the hyperlinked object. In the ScreenTip
text text box, type the screen tip. Click the OK button.

Set Hyperlink ScreenTip | 7| x|

screenTip bext:

Iiasmine|

Moke: Custom ScreenTips are supported in Microsoft® Internet

Explorer® wersion 4 or later,
QK I Cancel

Answer option C is incorrect. The Mark as Final option is used to make a decument read-only, so that all the proofing, typing, and editing commands
become disabled. It is used to prevent the document from being changed.

Answer option B is incorrect. A comment is a tag that is used to provide additional information. A comment appears as a small rectangle containing
infermation of the person who created the comment and a comment number. It is used to offer changes or suggestions to a slide.

Answer option D is incorrect. The IRM is used to grant access permissions to the users. It is used to protect the content from other users by providing
only specific rights to them.

QUESTION: 17



‘You work as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. You have created a button in the presentation. You
want a program to run when you click on the button or hover your mouse over it during the slide show. Which of the following will you use to accomplish

the task?

' a: Reusa Slides
0 B: Hyperlink
@ ¢: Action

' p: Set Up Slide Show

Answer:

Explanation: Answer option C is correct.

The Action icon feature is used to apply an action to the selected object in a slide to indicate what should happen when a user clicks on the object or

hovers his mouse over it. Take the following steps to run a program in a presentation:

1. Select an object.

2. Click on the Insert tab and select the action option.
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3. The Action Settings dialog box appears. Select the Run program radio button. Click the Browse button.
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4. The Select a Program to Run dialog box appears. Select a program, and then click the OK button.
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Note: Whenever a user clicks the object during a slide show, the selected program will automatically run.
Answer option B is incorrect. & hyperlink is used to link a destination. However, it is not able to execute any program efficiently.
Answer option 4 is incorrect. The Reuse Slides feature is used to reuse a slide from one presentation to another presentation.

Answer option D is incorrect. The Set Up Slide Show option is used to set up the show type, show options, pen color, and slide show resolution, for

example, a slide show without animation. By using it, a user can apply advanced options such as presented by a speaker.

QUESTION: 18

You create a presentation and insert an image from a file in it. Mow, you want to apply Agqua Accent Color 5 Dark variation to the image, as shown in the

following image:

Before After

You have selected the image and clicked the Format tab under Picture Teols. Mark the option/butten in the following image that you will use to recolor

the image?

Picture Tools

Faormat

| & Corrections = :i s - ___| —_— . . . Zpicture Eorder -
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Answer:



Explanation: The Color button comprises a Recolor group to recolor the image to give it a stylized effect

an image:

1. Selact the image.

2. Click the Format tab, and then click the Coler button.
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. Take the following steps to change the color of

3. The Color drop-down list opens. Specify the coloring options to be applied.
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‘fou work as an Office Assistant for uCertify Inc. You create a presentation. The presentation comprises various objects. You add a picture frem a file in
the presentation. Mow, you want to change the direction of the picture to flip vertical, as shown in the fellowing image:

"N y

Before After

‘fou have clicked the Format tab of the Picture Tools. Mark the option/buttoen in the following image te change the directicn of the picture to flip

vertical?
Format
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Explanation: The Rotate option includes the Flip Vertical option to change the direction of the image to flip vertical. Take the following steps to rotate
an image:

1. Select the image.

2. Click the Format tab and click the Rotate button.
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3. The Rotate button drop-down list appears. Specify the settings to be applied.
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QUESTION: 20

You work as an Office assistant for uCertify Inc. You create a presentation and insert an image from a file in it. Mow, you want to change the shape of

the image, as shown in the following image:

‘fou have clicked the Format tab under Picture Tools. Mark the option/button that will you use to accomplish the task.
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Answer:



Explanation: The cropping is a process that trims vertical or horizontal edges of an object. The cropping feature is used to focus the attention on a
particular area of an image. This feature helps to remove or mask areas of an image that a user can ungroup and manipulate as two or more objects or
a file that stays as a single object. In PowerPoint 2010, the cropping feature has been enhanced, so that a user can now easily crop to a specific shape,

crop to fit or fill a shape, or crop to a commen picture aspect. Take the following steps to change the shape of an image:

1. Select the image.

2. Click the Format tab, and then click the Crop button.
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3. The Crop drop-down list opens. Click the Crop to Shape option and select the shape.
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QUESTION: 21

You work as an Office assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010, You want to add some additional information about
the presentation. Which of the following will you use to accomplish the task?

7 a: Reviewing Pane

2 slide Transition

7 D Hyperlink

Answer:

Explanation: answer option B is correct.

A comment is a tag that is used o provide additional information. A comment appears as a small rectangle containing information of the person who
created the comment and a comment number. It is used to offer changes or suggestions to a slide.

Answer option A is incorrect. The reviewing pane is a pane in PowerPoint 2010. This pane helps in reviewing the changes while comparing the
presentations. It helps to view the changes either for each slide or the complete presentation. The reviewing pane can be used by clicking the Reviewing
Pane button under the Compare group of the Review tab.

Reiew
- - > #1 Previous o
—J —J &} Nest Vf

Previous  Nest mpare Accept t = End
pa T Reiewing Pane g cicw
Compare

Answar option D is incorrect. Hyperlinking is created by attaching links to the Uniform Resource Locator (URL). It provides a real and dynamic working
environment.

Answer option C is incorrect. A Slide Transitien is the special effect for creating a presentation. By using the Slide Transition, a user is able to choose
the speed and movement to the next slide and the type of sound to play the presentation.

QUESTION: 22

‘You work as an Office Assistant for uCertify Inc. You are reviewing a presentation in PowerPoint 2010. You have added some comments on the image of
a symbol, and now you want to edit the comments. For this, you have to display all the comments that are added to a slide of your presentation. Mark
the optionsbutten on the following review tab that you will use to display the comments on the slide.

Review

o 3 N lia
v L % 2 o7 R |
Spelling Research Thesaurs | Translate Language || Show e Edit  Delefe Prewious Rext

Markup | Comment Comment
Proofing | Language | Comments




Answer:

Explanation: A comment is a tag that is used to provide additional information. It appears as a small rectangle containing information of the person
who created the comment and a comment number. The comments are used to offer changes or suggestions to a slide. It can be attached to a letter or
word on a slide, or to a whole slide. People can use the comments to review and provide feedback on a presentation that a user has created. A user can

add, edit, and delete the comments. In order to see the existing comments, a user can move between the review comments.

A user can use the Show Markup button to show/hide the comments that are added to an object of a presentation. A presentation reviewer can edit the

comments added by other reviewer, Take the following steps to edit a comment:

1. Click the review comment thumbnail.

| 1/21/2011 |
| This is & sales and marketing presentation

2. On the Review tab, in the Comments group, click Edit Comment.

2 | @

Shaw New E
Markup  Comment|Cos

3. Type your comments, and then click cutside the comment bax.

Daisy 1/21/2011
This is a sales and marketing presentation|

Note: The review comment thumbnail contains the initials of the person who is the author of the comment. The reviewer can click Show Markup on the

Review tab in the Comments group if the review comment thumbnail is hidden.

QUESTION: 23



You work as an Office aAssistant for uCertify Inc. You are creating a presentation named Inventory Data. Mow you want to include both the portrait and

landscape orientations in the presentation. Mark the option/button in the following image of the Insert tab that you will use to include both orientations

in one presentation.
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Answer:

Explanation: To use both portrait and landscape orientations in a presentation, a user has ta link two presentations to display both the portrait and
landscape slides in what appears to be one presentation.

In order to create a link from the first presentation to the second and the second to the first, a user has to take the following steps:

1. Select the text or object that he wants to link to the other presentation. Click on the Insert tab = Links group > Action option.

Insert
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2. On either the Mouse Click tab or the Mouse Over tab, click on the Hyperlink to drop-down list and select the Other PowerPoint Presentation
option.




3. The Hyperlink to Other PowerPoint Presentation dialog box appears. Locate and click the second presentation, and then click the OK button.
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4. In the Hyperlink to Slide dialog box, under Slide title, click the slide that a user wants to link to, and then click the OK button twice.

Hyperlink to Slide HE
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QUESTION: 24

You work as an Office Assistant for uCertify Inc. You are creating a presentation named OrganizationWorkflow.pptx through PowerPoint 2010, The
presentation contains different slides for each department of the organizaticn. You want to use an cutline from a microsoft Word 97-2003 document

(.doc) for creating a presentation based on an existing report or ether cutlined document. Mark the option/button in the following image of the Home
tab to accomplish the task.
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Clipboard & lides | Fant Paragraph Drawing M | Editir

Answer:



Explanation: A user can insert an outline text from another program into a PowerPoint presentation by using the outline text. The outline feature is
helpful for creating a presentation based on an existing report or other cutlined document. A user can use the gutline structure of a document by
inserting the document into PowerPoint 2010, The text in the presentation will be formatted based on heading styles set in the original outlined
document or file when a user inserts and uses an outline from a Microsoft Word 97-2003 document (.dec), a Word 2010 or 2007 document (.docx), a
text file (. tet), or a rich text format file in a PowerPoint 2010 presentation. Take the following steps to insert an outline text from another program into

wour PowerPoint presentation:

1. Click on the Home tab. Click the small down arrow next to Mew Slide in the Slides group.
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Z. Click the Slides from CQutline option.
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3. The Insert Outline dialeg box opens. Specify the file that contains the outline for the presentation. The file opens in PowerPoint.
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QUESTION: 25

You work as an Office Assistant for uCertify Inc. You are creating a presentation in which you have applied the layout and you are using the normal view.
Mow you have made some changes in the layout and you want to save it with a name so that it can be used in the future. For this, you have to switch

from the normal view to another view. Mark the view in the following image of the View tab to rename the layout.

28] stide Sarter Slide Master | Ruler [ 5] = = = g@
i_EI Mokes Page Handout Master | [ Gridlines W |
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Answer:



Explanation: When you add placeholders to a layout and if the content in those placeholders changes the purpose of the layout, you'll want to rename the

layout. Take the following steps to rename a layout:

1. Click on the View tab. In the Mmaster Views group, click Slide Master.
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Z. Right-click the layout thumbnail that you want to rename in the pane that centains the slide master and layout thumbnails.
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3. The Rename Layout dialeg box opens. In the Layout name box, enter the new name of the layout, and then click the Rename button.

4. On the Slide Master tab, click Close Master View in the Close group.
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Part 3

QUESTION: 1

Mark the option/button in the following image of the design tab to apply a set of coloring attributes to a chart with one shortcut command.
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Explanation: Chart styles are a set of formatting attributes that can be applied to a chart with one shortcut command. These styles use the colors of the
current document theme that is applied to the workbook. A user can change the colors by switching to a different document theme. Chart styles can also
be customized by changing the color and texture of the styles. Take the following steps to apply chart styles to a chart:

1. Click the chart to format.
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2. The Chart Tools tab will be displayed containing the Design, Layout, and Format tabs.
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QUESTION: 2

Mark the option/button in the following image of the Animations tab to copy animation from one object to another object.
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Answer:

Explanation: Animation painter is a tool in PowerPoint 2010. This tool enables a user to apply animation on a text (or a graphic) and then quickly apply
the animation to unanimated objects by selecting the desired animation, clicking on the animation painter, and then clicking on the unanimated
objects. Itis also used to copy the animation from one object and apply it to another object. The animation painter tool helps in applying animations to
objects that can be a time-consuming, laborious process. Take the following steps to use the animation painter tool:

1. Select the object with the animations that you want to copy.

g =] = 8
T1 T2 T3

2. Click on the Animations tab. In the Advanced Animation group, click the Animation Painter button.
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QUESTION: 3

Mark the option/button in the following image of the Review tab to insert a synonym of the word suggest in a presentation.
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Answer:



Explanation: The Thesaurus tool is used to insert a word that has a similar meaning. Take the following steps to find a synonym for a word:

1. Select a word.

o————————-D——-—————_([“a
i L

2. Click on the Review tab. In the Proofing group, click the Thesaurus option.
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QUESTION: 4

Mark the option/button in the following image of the Slide Show tab to turn off the slide timings in a presentation.
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Answer:



Explanation: Set Up Slide Show is used to setup the show type, show options, pen color and slide show resolution such as slide show without animation.
By using it, a user can apply advanced options such as presented by a speaker. The slide timings can be turned off by using the Setup Slide Show button.
If you turn off the slide timing, then it does not mean to delete them. You can turn the timings back on at any time without having to recreate them.
The slides of a presentation will not automatically advance while recording a narration, and it is necessary to manually advance the slides when the slide
timings are turned off. Take the following steps to turn the slide timings off:

1. In the Normal view, click on the Slide Show tab,

Home Insert Design Transitions Animations Slide Show Reviews Wiew

2. In the Set Up group, click the Set Up Slide Show option.
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QUESTION: 5

You work as an Office Assistant for uCertify Inc. You are delivering your presentation and you have added some annotations to the slides as shown
below:

Shab Sire

Mow you want to remove all the annotations from the slide. For this, you click on the slide and the shortcut menu appears. Mark the option in the
shortcut menu that you will use to remove the annotations.
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Answer:



Explanation: Annotations are used to write on the presentation or to add information to a slide during the slide show. Take the following steps to
remove annotations from a slide:

1. Press the F5 key to start a slide show.

2. Right-click on the screen and select Pointer Options.
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QUESTION: 6

You work as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. You have inserted a photo album in it. Now, you
want to change the color mode of the photos in the album to black and white. Choose and reorder the appropriate steps to change the pictures to black
and white.

" Correct Answer % Your Answer
Correct Steps Choose from here

J_J Select Edit Photo Album.
Click Photo Album.
Click on the Insert tab.
J_] Click the Format tab.
Select the All Pictures black and white check box.

Click the Color button.

Click the Update button.

Click the Modify button.

Answer:



Explanation: A PowerPoint photo album is a collection of photographic presentation slides. It is a presentation that a user can create to display his
personal or business photographs. A user can either download PowerPoint photo album templates from Microsoft Office.com or create his own. A user
can change the pictures of a photo album to black and white by editing the photo album. Take the following steps to insert images in black and white:

1. Click on the Insert tab. Click Photo Album > Edit Photo Album.
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2. The Edit Photo album dialog box appears. Select the All Picture black and white check box. Click the Update button.

Album Layout ~
Picture laypouts |2 pctires =]

g —
Frame shape: [Recangie = - -

Changes you have made to photo album sides cutside of the Format Photo Album dislsg box, such as
shde backgroind and animations, may be ket when you dick Update. You can recover those changes by
chicking Unido on the Edit menu.

‘he Color button is used to change the color tone of a picture,

QUESTION: 7

You work as System Analyst for uCertify Inc. You are creating a presentation in PowerPoint 2010. The presentation comprises various controls. You want

to create a text box that comprises two columns. Which of the following actions will you take to accomplish the task?

@ A: Right-click the text box > ct the Format Shape option.
7 B: Click the Format tab > Align button.
% : Click the Home tab > Layout button.

% D: Click the Format tab > Edit Shape button.



Answer:

Explanation: Answer option A is correct.

A user can add columns in a text box by using the Format Shape option. Take the following steps to create columns in a text box:

1. Select the text box. Right-click the text box and select the Format Shape option.
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2. The Format Shape dialog box appears. Click the Text Box pane.
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QUESTION: 8



You are creating a presentation by using a template. Now, you want to save it. Which of the following extensions will you use to save the Microsoft

PowerPoint 2010 XML template?

A Lppsx
g pptx
© ¢: .pptm
@ p: .pot
Answer:

Explanation: Answer option D is correct.

A template is a special presentation file that uses a standard layout and uniform format across multiple slides. The templates are used for creating

presentations.

Each template comprises size and type of font, themes, color schemes, and various style aspects. The extension of the PowerPoint 2010 XML template

is .potx.
Answer option B is incorrect. The .pptx extension is used for the default PowerPoint XML format.
Answer option A is incorrect. The .ppsx extension is used for an XML-based PowerPoint auto running slide show.

Answer option C is incorrect. The .pptm extension is used for PowerPoint macro-enabled XML presentation.

QUESTION: 9

You work as an Office Assistant for uCertify Inc. You are creating a presentation in PowerPoint 2010. You have added a title in the presentation. Now,

you want to change the effect of the title to Accent 1, as shown in the following image:

Sales SALES
Presentation PRESENTATION

Before Adter

which of the following will you use to accomplish the task?

-

T A: Smartart

-

7 B: Custom Animation
@ ¢: word Art

@ p: Clip Art

Answer:



To Read the Whole Q&As, please purchase the Complete Version from Our website.
Trying our product !

% 100% Guaranteed Success

% 100% Money Back Guarantee

% 365 Days Free Update

% Instant Download After Purchase

% 24x7 Customer Support

% Average 99.9% Success Rate

% More than 69,000 Satisfied Customers Worldwide

% Multi-Platform capabilities - Windows, Mac, Android, iPhone, iPod, iPad, Kindle

Need Help

Please provide as much detail as possible so we can best assist you.
To update a previously submitted ticket:

Submit A Ticket

One Year Free Update Money Back Guarantee Security & Privacy

Free update is available within One To ensure that you are spending on ‘We respect customer privacy. We
Year after your purchase. After One quality products, we provide 100% use McAfee's security service fo
Year, you will get 50% discounts for money back guarantee for 30 days provide you with utmost security for
updating. And we are proud to from the date of purchase. 'your personal information & peace

boast a 24/7 efficient Customer of mind.
Support system via Email.

Guarantee & Policy | Privacy & Policy | Terms & Conditions

Any charges made through this site will appear as Global Simulators Limited.
All trademarks are the property of their respective owners.

Copyright © 2004-2015, All Rights Reserved.


http://www.itexamservice.com/

	
	2.pdf
	frondpage.pdf
	tou.pdf
	空白页面


	end page.pdf
	tou.pdf
	空白页面



	3.pdf
	frondpage.pdf
	tou.pdf
	空白页面


	end page.pdf
	tou.pdf
	空白页面



	1.pdf
	frondpage.pdf
	tou.pdf
	空白页面


	end page.pdf
	tou.pdf
	空白页面







